FAQs and Support Center

'Installer User Interface Mode Not Supported' message when installing Maple on Windows

This error message is relatively common when installing older versions of Maple on newer versions of Windows.  To remedy the problem, first ensure that you have an up-to-date, full installer file.  Then, execute the installer with administrative privileges in Compatibility Mode:

  1. Right-click the installation file and select 'Properties'.
  2. Click the ‘Compatibility’ tab.
  3. Check the box next to ‘Run this program in compatibility mode for’ and select the appropriate operating system from the drop-down menu.
  4. Click ‘Apply’.
  5. Run the installation as normal.

Please note that only certain versions of Maple are officially supported, so we cannot guarantee that these steps will resolve the issue.

Did you find this article helpful?

© Maplesoft, a division of Waterloo Maple Inc. 2017.   • Terms of Use | Privacy | Trademarks | Site Map